Subject: Re: Shouldn't mapping inquiry subroutines be functions?

From: Rob Schreiber <[email-masked]>
Date: Thu, 29 Apr 93 11:25:00 PDT

Good points, but too late.   Anyway, one can make a user-defined
function DISTRIB and call HPF_DISTRIBUTE within it if this is essential.

---

From: Guy Steele <[email-masked]>
Date: Thu, 29 Apr 93 15:59:13 EDT

Date: Thu, 29 Apr 93 11:25:00 PDT
   From: Rob Schreiber <[email-masked]>

But then it would not be useable in a specification-expr?