Subject: Re: Auf Wiedersehen

From: [email-masked] (Min-You Wu)
Date: Sat, 27 Jun 92 10:30:53 EDT

> 
> The only comments I've gotten re: Min-You's INDEPENDENT proposal have
> been positive.  I think the syntax needs some adjustment, but
> otherwise it seems OK.  (INDEPENDENT is now used to mark loops and the
> start of blocks; the second use should be changed to BEGIN INDEPENDENT
> to avoid ambiguity.)  I'll try to generate an amended version while
> I'm on the road (in the air).
> 
> 	Chuck
> 

This point is taken.  BEGIN INDEPENDENT is clear, though it seems
too long.  I am still thinking about better words to substitute 
BEGIN INDEPENDENT and END INDEPENDENT.  Any suggestion?

Min-You

---

From: Guy Steele <[email-masked]>
Date: Mon, 29 Jun 92 13:54:00 EDT

Date: Sat, 27 Jun 92 10:30:53 EDT
   From: [email-masked] (Min-You Wu)

I can't resist:  BEGINDEPENDENT and ENDEPENDENT.
--Guy